A.
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp-data
access-list 101 permit ip any any
B.
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp-data
access-list 101 permit ip any any
C.
interface GigabitEthernet0/0
ip address 10.0.0.1 255.255.255.252
ip access-group 101 out
D.
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp
access-list 101 permit ip any any
E.
interface GigabitEthernet0/0
ip address 10.0.101.1 255.255.255.252
ip access-group 101 in
I suspect errors in the provided options. I would expect to see options like these based on the topology:
C. interface GigabitEthernet0/0 ip address 10.0.101.1 255.255.255.0 ip access-group 101 out <<< applied for traffic leaving R1 on LAN facing interface
E. interface interface Serial 0/0/0 ip address 10.0.0.1 255.255.255.0 ip access-group 101 in <<< applied for traffic coming to R1 on WAN facing interface
Options B, C, and D are incorrect.
FTP uses 2 ports, port 20, and port 21, and to block ftp we need to block both ports.
Options B and D can't be used together. If option B is installed first, it will work fine. But when option D is configured, the ACL entry "access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp" will be overridden by the previous entry "permit ip any any" entry from option B.
Option C is incorrect, we're using GigabitEthernet interfaces for LAN, and serial interfaces for WAN to connect the routers.
Option A is correct, we need to use this configuration to deny all TCP ports (port 20 & 21, or eq ftp-data & FTP."
Option E is correct, but it should be"out" not "in," I think there's a typo in the answers.
- FTP traffic will travel as ingress traffic at the WAN interface interface and as egress traffic at the LAN interface towards the FTP server.
The correct configuration: interface GigabitEthernet0/0 ip address 10.0.101.1 255.255.255.252 ip access-group 101 out
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp
access-list 101 deny tcp 10.0.2.0 0.0.0.255 host 10.0.101.3 eq ftp-data
access-list 101 permit ip any any
Assuming GigabitEthernet0/0 is the interface connected to the WAN.
interface GigabitEthernet0/0
ip address 10.0.0.1 255.255.255.252
ip access-group 101 in
the answer need to include A option (https://www.cisco.com/c/es_mx/support/docs/ip/access-lists/26448-ACLsamples.html)
access-list 102 deny tcp any any eq ftp
access-list 102 deny tcp any any eq ftp-data
access-list 102 permit ip any any
(as example)
Guys just pass this question go to the next one. Most suitable answers are B and D. C and E are wrong, bad mask and bad in/out configuration, so we cannot even select answer A. We have to think as the ACL was already apply, and then B and D.
I'm voting first for A because it denies both FTP ports and is the only sane answer.
My second vote goes for option C. Interface Gig 0/0 MUST be the interface facing SW1. Because the other interface has to be a serial interface as per the squiggly line and the cloud marked "WAN". This option applies access list 101 in an outward direction from R1 towards SW1 and therefore makes sense.
I go with the provided answer with this one as the most correct.
C and D - Wrong, they would filter traffic coming from the server and not from the host. The ACL options configure the host as the source, so it will not work.
A - Wrong, After discarding C and E, all others configuration are about configuring the ACL. Choosing A will make B and D redundant. It is technically correct, but I will discard it just because the question ask for two answers, not one.
B - C: Each one block one of the two ports used by FTP. They are part of the configuration one needs to apply in order to block the FTP traffic. We will need to assume that the ACL is already applied to the correct port and we are just adding the indexes.
Certainly an awful question, but from all possible answers combination, B and D seems the most correct.
A and C
A because you need to block port 20, and 21 and C is because that traffic should go out of gi0/0 according to IP scheme so request with port 20 and 21 tcp will be blocked.
A voting comment increases the vote count for the chosen answer by one.
Upvoting a comment with a selected answer will also increase the vote count towards that answer by one.
So if you see a comment that you already agree with, you can upvote it instead of posting a new comment.
dragonwise
Highly Voted 1 year, 8 months agoHungarianDish_111
Highly Voted 1 year, 10 months agoKZM
9 months, 1 week agoa57ab39
Most Recent 1 week, 6 days agoAbdullahMohammad251
2 months, 2 weeks agoAbdullahMohammad251
2 months, 2 weeks ago[Removed]
6 months, 1 week ago[Removed]
6 months, 3 weeks agoShri_Fcb10
7 months agoIgorLVG
9 months, 2 weeks agoHaidary
10 months, 1 week agosledgey121
11 months, 3 weeks agosergiosolotrabajo
1 year agodjedeen
1 year, 4 months agoJochenStacker
1 year, 4 months agoalex711
1 year, 4 months agoManvek
1 year, 4 months ago[Removed]
1 year, 5 months agoHarwinderSekhon
1 year, 6 months agodudalykai
1 year, 5 months ago